VPN Connectivity

Incident Report for C67

Resolved

The VPN client connectivity issue has been resolved. Cisco TAC referred to the issue as a vendor-side “glitch.” Their working conclusion is that the behavior was aligned with the Smart Call Home process misbehaving and contributing to instability. We are treating that as the leading cause and are performing follow-up log reviews with Cisco to confirm.
Posted Dec 12, 2025 - 11:57 CST

Investigating

We are currently experiencing an issue with VPN connectivity. Our team is aware of the problem and actively investigating the cause.
We’ll provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Dec 12, 2025 - 08:12 CST
This incident affected: Infrastructure.